пятница, 27 апреля 2007 г.

UPD: MacOS будут ломать?

Однако, вынужден поправиться: уязвимость оказалась не в OS и даже не в браузере. Она в Apple QuickTime. Так что этой уязвимости подвержены практически все браузеры, поддерживающие Java и с установленным QuickTime. Избавиться от этой уязвимости пока можно только отключением Java. Так что пример я выбрал неудачный, что однако не меняет моего отношения к моему видению проблемы.

Исходный пост: Alexander Trofimov: MacOS будут ломать?

Комментариев нет: